<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://303cycling.com/xmlrpc.php"><title>BikeDenver Offers Free Membership to Grow Army of “Angelic Troublemakers” &#8211; 303 Cycling</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="303 Cycling &raquo; Feed" href="https://303cycling.com/feed/" /><link rel="alternate" type="application/rss+xml" title="303 Cycling &raquo; Comments Feed" href="https://303cycling.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="303 Cycling &raquo; iCal Feed" href="https://303cycling.com/colorado-cycling-calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="303 Cycling &raquo; BikeDenver Offers Free Membership to Grow Army of “Angelic Troublemakers” Comments Feed" href="https://303cycling.com/bikedenver-offers-free-membership-to-grow-army-of-angelic-troublemakers/feed/" /><link rel='stylesheet' id='fvm-header-0-css'  href='//303cycling.com/wp-content/uploads/fvm/cache/header-b0fd44b7-1485539621.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-1-css'  href='//303cycling.com/wp-content/uploads/fvm/cache/header-04f71f61-1485539621.min.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='fvm-header-2-css'  href='//303cycling.com/wp-content/uploads/fvm/cache/header-bbc54110-1485560588.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='//303cycling.com/wp-content/uploads/fvm/cache/header-35b81555-1485560590.min.js'></script> <link rel='https://api.w.org/' href='https://303cycling.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303cycling.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303cycling.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Community Cycles Receives Zero Waste Grant Funds' href='https://303cycling.com/community-cycles-receives-zero-waste-grant-funds/' /><link rel='next' title='Marketing Communications / Social Media Assistant &#8211; Pactimo' href='https://303cycling.com/marketing-communications-social-media-assistant-pactimo/' /><link rel="canonical" href="https://303cycling.com/bikedenver-offers-free-membership-to-grow-army-of-angelic-troublemakers/" /><link rel='shortlink' href='https://wp.me/p7HPfW-1oS' /><link rel="alternate" type="application/json+oembed" href="https://303cycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303cycling.com%2Fbikedenver-offers-free-membership-to-grow-army-of-angelic-troublemakers%2F" /><link rel="alternate" type="text/xml+oembed" href="https://303cycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303cycling.com%2Fbikedenver-offers-free-membership-to-grow-army-of-angelic-troublemakers%2F&#038;format=xml" /> <script>var paypal_location = "";
		var paypal_url="";			
		function returnURL(url, itemamount, itemname, itemqty)
		{				
			var amount = 0;
			paypal_url = url;
			if(itemamount != "" && itemamount != undefined){
				var type = jQuery('#'+itemamount).attr('type');						
				if(type == 'text' || type == 'number' || type == 'range' || type=='hidden'){				
		        	amount = jQuery('#'+itemamount).val();
		        } else {		            	   	
		       		amount = jQuery('#'+itemamount+' :checked').val();		
		        }	
		    }
		    else
		    {
		    	amount = 0;
		    }		   
		    if(amount.indexOf('-') != -1){
		    	amount = amount.split('-');
		    	amount = amount[1].trim();
		    }
		    
	        /*------------------------------------------------------*/
	        var quantity = 0;	
	        if(itemqty != "" && itemqty != undefined){
				var type = jQuery('#'+itemqty).attr('type');
				if(type == 'text' || type == 'number' || type == 'range' || type=='hidden'){
		        	quantity = jQuery('#'+itemqty).val();		
		        } else {	       	   	
		       		quantity = jQuery('#'+itemqty+' :checked').val();
		        } 	  
		    } else {
				quantity = '1';
		    }   			
			/*------------------------------------------------------*/
			var item = '';
			if(itemname != "" && itemname != undefined )
			{
				var type = jQuery('#'+itemname).attr('type');			
				if(type == 'text' || type == 'number' || type == 'range' || type=='hidden'){				
		        	item = jQuery('#'+itemname).val();		
		        } else {	  
		       		item = jQuery('#'+itemname+' :checked').val();		
		        }
		    } else {
		    	item = "";
		    }

	    	if(amount != "" && amount != undefined) {					
				paypal_location = url + '&amount=' + amount + '&item_name=' + item + '&quantity=' + quantity;													
			} 						
		 }	
		jQuery(document).ready(function(){
			jQuery(document).on('mailsent.wpcf7', function () {	
				if(paypal_url != "" && paypal_location == "")
			    {			    	
			    	jQuery('.wpcf7-response-output').append('You are not redirected to PayPal as you have not configured PayPal Submit Button properly. <br>');
			    }
			    else if(paypal_location != "")
			    {
			    	window.location = paypal_location;
			    }
			});
		});</script> <script src="https://www.google.com/recaptcha/api.js" async defer></script> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//303cycling.com/?wordfence_logHuman=1&hid=B298B6677E5A7784DEC2937F5F00AA39');</script> <link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.site-title, .site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); }</style><!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="BikeDenver Offers Free Membership to Grow Army of “Angelic Troublemakers”" /><meta property="og:url" content="https://303cycling.com/bikedenver-offers-free-membership-to-grow-army-of-angelic-troublemakers/" /><meta property="og:description" content="From Streetsblog Denver, By David Sachs Feb 6, 2017 &nbsp; Those bike lanes around the city? They don’t appear out of the ether. They take money and planning by the Department of Public Works. Yeah…" /><meta property="article:published_time" content="2017-02-09T21:38:59+00:00" /><meta property="article:modified_time" content="2017-02-09T21:44:01+00:00" /><meta property="og:site_name" content="303 Cycling" /><meta property="og:image" content="https://303cycling.com/wp-content/uploads/2017/02/photo-18-300x202.jpg" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@303cycling" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@303cycling" /><link rel="icon" href="https://i2.wp.com/303cycling.com/wp-content/uploads/2016/04/cropped-303siteIcon512-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/303cycling.com/wp-content/uploads/2016/04/cropped-303siteIcon512-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/303cycling.com/wp-content/uploads/2016/04/cropped-303siteIcon512-1-1.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/303cycling.com/wp-content/uploads/2016/04/cropped-303siteIcon512-1-1.png?fit=270%2C270&#038;ssl=1" /><!-- BEGIN GADWP v4.9.6.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2987032-1', 'auto');
  ga('send', 'pageview');</script> <!-- END GADWP Universal Tracking --> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/11651827/Overflow_300x250', [300, 250], 'div-gpt-ad-1486403251451-0').addService(googletag.pubads());
    googletag.defineSlot('/11651827/Overflow-729x90', [728, 90], 'div-gpt-ad-1486437618754-0').addService(googletag.pubads());
    googletag.defineSlot('/11651827/Primary_300x250', [300, 250], 'div-gpt-ad-1486403251451-2').addService(googletag.pubads());
    googletag.defineSlot('/11651827/Secondary_300x250', [300, 250], 'div-gpt-ad-1486403251451-3').addService(googletag.pubads());
    googletag.defineSlot('/11651827/TopSection-728x90', [728, 90], 'div-gpt-ad-1486437756172-0').addService(googletag.pubads());;
    
    googletag.enableServices();
  });</script> </head><body class="post-template-default single single-post postid-5386 single-format-standard tribe-no-js mega-menu-primary group-blog has-site-logo"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#main">Skip to content</a> <header id="masthead" class="site-header" role="banner"><div class="superNavwrapper"><div class="superNav"><div class="headerLinks"><div class="headerLink"><a href="/contact">Submit News&nbsp;&nbsp;|</a></div><div class="headerLink"><a href="/advertise">Advertise&nbsp;&nbsp;|</a></div><div class="headerLink"><a href="http://303triathlon.com" target="_blank">303 Triathlon</a></div></div><div class="socialLinks"><div class="socialIcon"><a href="https://www.facebook.com/303Cycling/?fref=ts" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/fb-3.png"></a></div><div class="socialIcon"><a href="https://www.instagram.com/303cycling/" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/insta-2.png"></a></div><div class="socialIcon"><a href="https://plus.google.com/+303cycling/posts" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/gplu-2.png"></a></div><div class="socialIcon"><a href="https://twitter.com/303cycling"target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/twtr-3.png"></a></div></div></div></div><div class="logoAndSearch"><div class="site-branding"> <a href="https://303cycling.com/" class="site-logo-link" rel="home" itemprop="url"><img width="275" height="83" src="https://i1.wp.com/303cycling.com/wp-content/uploads/2016/05/crisp-303cyclingLogo-2.png?fit=275%2C83&amp;ssl=1" class="site-logo attachment-site-logo" alt="" data-size="site-logo" itemprop="logo" /></a><p class="site-title"><a href="https://303cycling.com/" rel="home">303 Cycling</a></p><p class="site-description">Colorado&#039;s #1 cycling resource</p></div><!-- .site-branding --><div id="headerAD"><section id="text-2" class="widget widget_text"><div class="textwidget"><!-- /11651827/TopSection-728x90 --><div id='div-gpt-ad-1486437756172-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486437756172-0'); });</script> </div></div> </section></div></div><nav id="site-navigation" class="main-navigation" role="navigation"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button><div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-primary" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-285' id='mega-menu-item-285'><a class="mega-menu-link" aria-haspopup="true" tabindex="0">Topics</a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-296' id='mega-menu-item-296'><a class="mega-menu-link" aria-haspopup="true">Bike Racing</a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-304' id='mega-menu-item-304'><a class="mega-menu-link" href="https://303cycling.com/colorado-road-cycling-events/">Road Racing</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-302' id='mega-menu-item-302'><a class="mega-menu-link" href="https://303cycling.com/colorado-cyclocross-racing-events/">Cyclocross Racing</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-303' id='mega-menu-item-303'><a class="mega-menu-link" href="https://303cycling.com/colorado-mountain-biking-events/">Mountain Bike racing</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-307' id='mega-menu-item-307'><a class="mega-menu-link" href="https://303cycling.com/colorado-track-cycling/">Track Cycling</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226' id='mega-menu-item-226'><a class="mega-menu-link" href="https://303cycling.com/tuesday-coffee-talk/">Tuesday Coffee Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-225' id='mega-menu-item-225'><a class="mega-menu-link" href="https://303cycling.com/boulder-cycling-news/">Boulder Cycling News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-224' id='mega-menu-item-224'><a class="mega-menu-link" href="https://303cycling.com/touring/">Touring</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223' id='mega-menu-item-223'><a class="mega-menu-link" href="https://303cycling.com/commuting/">Commuting</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-222' id='mega-menu-item-222'><a class="mega-menu-link" href="https://303cycling.com/womens-cycling/">Women's Cycling</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-221' id='mega-menu-item-221'><a class="mega-menu-link" href="https://303cycling.com/mountain-biking/">Mountain Biking</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-220' id='mega-menu-item-220'><a class="mega-menu-link" href="https://303cycling.com/product-reviews/">Product Reviews</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219' id='mega-menu-item-219'><a class="mega-menu-link" href="https://303cycling.com/training/">Training</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-299' id='mega-menu-item-299'><a class="mega-menu-link" aria-haspopup="true" tabindex="0">Resources</a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-77' id='mega-menu-item-77'><a class="mega-menu-link" href="https://303cycling.com/resources/colorado-cycling-coaches/">Cycling Coaches in Colorado</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-76' id='mega-menu-item-76'><a class="mega-menu-link" href="https://303cycling.com/resources/colorado-bike-laws/">Colorado Cycling Laws</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-75' id='mega-menu-item-75'><a class="mega-menu-link" href="https://303cycling.com/resources/colorado-bike-maps/">Colorado Cycling Maps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-74' id='mega-menu-item-74'><a class="mega-menu-link" href="https://303cycling.com/resources/boulder-denver-summer-bike-camps/">Summer Bike Camps Kids</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-73' id='mega-menu-item-73'><a class="mega-menu-link" href="https://303cycling.com/resources/colorado-cycling-photographers/">Colorado Cycling Photographers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-72' id='mega-menu-item-72'><a class="mega-menu-link" href="https://303cycling.com/resources/bike-race-checklist/">Bike Race Checklist</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-71' id='mega-menu-item-71'><a class="mega-menu-link" href="https://303cycling.com/resources/bike-race-definitions/">Bike Race Definitions</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-78' id='mega-menu-item-78'><a target="_blank" class="mega-menu-link" href="https://bouldermountainbike.org/content/trails/conditions">Boulder Trail Conditions</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70' id='mega-menu-item-70'><a class="mega-menu-link" href="https://303cycling.com/resources/newbie-bike-racer-tips/">Newbie Bike Racer Tips</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-69' id='mega-menu-item-69'><a class="mega-menu-link" href="https://303cycling.com/resources/tips-on-managing-your-bike-race/">Tips for the Race Itself</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-39' id='mega-menu-item-39'><a class="mega-menu-link" href="https://303cycling.com/colorado-cycling-calendar/" tabindex="0">Colorado Cycling Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-286' id='mega-menu-item-286'><a class="mega-menu-link" href="https://303cycling.com/colorado-cycling-jobs/" tabindex="0">Jobs</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-42' id='mega-menu-item-42'><a class="mega-menu-link" href="https://303cycling.com/rides-climbs/" aria-haspopup="true" tabindex="0">Rides &#038; Climbs</a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-265' id='mega-menu-item-265'><a class="mega-menu-link" href="https://303cycling.com/boulder-colorado-bike-rides/">Boulder Colorado Area Bike Rides</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-271' id='mega-menu-item-271'><a class="mega-menu-link" href="https://303cycling.com/denver-colorado-bike-rides/">Denver Area Bike Rides</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-261' id='mega-menu-item-261'><a class="mega-menu-link" href="https://303cycling.com/resources/colorado-bike-maps/">Colorado Bike Maps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-274' id='mega-menu-item-274'><a class="mega-menu-link" href="https://303cycling.com/colorado-hill-climbs/">Colorado Hill Climbs</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-38' id='mega-menu-item-38'><a class="mega-menu-link" href="https://303cycling.com/about-us/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-40' id='mega-menu-item-40'><a class="mega-menu-link" href="https://303cycling.com/contact/" tabindex="0">Contact</a></li></ul></div> </nav><!-- #site-navigation --> </header><!-- #masthead --><div id="content" class="site-content"><div class="row"><!---foundation row---><div class="large-8 columns"><div id="primary" class="content-area"> <main id="main" class="site-main" role="main"> <article id="post-5386" class="post-5386 post type-post status-publish format-standard hentry category-community category-commuting category-denver-cycling tag-bikedenver tag-advocacy tag-cycling tag-denver-cycling"> <header class="entry-header"><h1 class="entry-title">BikeDenver Offers Free Membership to Grow Army of “Angelic Troublemakers”</h1><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://303cycling.com/bikedenver-offers-free-membership-to-grow-army-of-angelic-troublemakers/" rel="bookmark"><time class="entry-date published" datetime="2017-02-09T14:38:59+00:00">February 9, 2017</time><time class="updated" datetime="2017-02-09T14:44:01+00:00">February 9, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://303cycling.com/author/nicole/">Nicole Odell</a></span></span></div><!-- .entry-meta --> </header><!-- .entry-header --><div class="entry-content"> <figure id="attachment_5387" style="width: 300px" class="wp-caption alignleft"><a href="https://i0.wp.com/303cycling.com/wp-content/uploads/2017/02/photo-18.jpg?ssl=1"><img class="size-medium wp-image-5387" src="https://i0.wp.com/303cycling.com/wp-content/uploads/2017/02/photo-18.jpg?resize=300%2C202&#038;ssl=1" alt="" srcset="https://i0.wp.com/303cycling.com/wp-content/uploads/2017/02/photo-18.jpg?resize=300%2C202&amp;ssl=1 300w, https://i0.wp.com/303cycling.com/wp-content/uploads/2017/02/photo-18.jpg?resize=123%2C83&amp;ssl=1 123w, https://i0.wp.com/303cycling.com/wp-content/uploads/2017/02/photo-18.jpg?w=480&amp;ssl=1 480w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Instead of having to bike in traffic on Brighton Boulevard, soon you&#8217;ll be able to ride in a great bike lane, thanks in part to BikeDenver. Photo: BikeDenver</figcaption></figure><p>From <a href="http://denver.streetsblog.org/2017/02/06/bikedenver-offers-free-membership-to-grow-army-of-angelic-troublemakers/" target="_blank">Streetsblog Denver</a>, <span class="byline-meta">By <span class="author vcard"><a class="url fn n" href="http://denver.streetsblog.org/author/davidsachs/">David Sachs</a></span></span> <span class="post-date"><time class="entry-date published" datetime="2017-02-06T16:32:56+00:00">Feb 6, 2017</time></span></p><p>&nbsp;</p><p>Those bike lanes around the city? They don’t appear out of the ether. They take money and planning by the Department of Public Works. Yeah, they may not be perfect, but if we’re going to build safer bike lanes, we’ll need our elected officials to buck up and show some political courage. And that means we need strong grassroots advocacy from organizations like BikeDenver.</p><p>BikeDenver’s staff and members are constantly making their case to city planners, engineers, and electeds — advocating for more and better bike infrastructure. In an effort to grow its base and strengthen its voice, BikeDenver will no longer require people to pay to join. A membership used to start at $25, but there’s an option to join up for free (memberships still exist at the $50 and $150 level for people who want to support the organization financially).</p><p>“If you want to join us for free, come on in,” says Executive Director James Waddell. “If you want to join us for $150, come on in. However you come on in, come on in. We’re the Ellis Island of advocacy.”</p><p>Waddell imagines an army of “angelic troublemakers” who speak up at public meetings and tell Mayor Michael Hancock, City Council members, and Denver Public Works that city streets need to work for people on bikes. He hopes BikeDenver can double its membership and increase its effectiveness by focusing more on advocacy and less on events, like providing bike parking at events.</p><p>Read the <a href="http://denver.streetsblog.org/2017/02/06/bikedenver-offers-free-membership-to-grow-army-of-angelic-troublemakers/" target="_blank">full article.</a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://303cycling.com/bikedenver-offers-free-membership-to-grow-army-of-angelic-troublemakers/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://303cycling.com/bikedenver-offers-free-membership-to-grow-army-of-angelic-troublemakers/" data-text="BikeDenver Offers Free Membership to Grow Army of “Angelic Troublemakers”" data-via="303cycling" >Tweet</a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><!-- .entry-content --><p></p> <footer class="entry-footer"> <span class="cat-links">Posted in <a href="https://303cycling.com/category/community/" rel="category tag">Community</a>, <a href="https://303cycling.com/category/commuting/" rel="category tag">Commuting</a>, <a href="https://303cycling.com/category/denver-cycling/" rel="category tag">Denver Cycling</a></span><span class="tags-links">Tagged <a href="https://303cycling.com/tag/bikedenver/" rel="tag">@BikeDenver</a>, <a href="https://303cycling.com/tag/advocacy/" rel="tag">advocacy</a>, <a href="https://303cycling.com/tag/cycling/" rel="tag">cycling</a>, <a href="https://303cycling.com/tag/denver-cycling/" rel="tag">denver cycling</a></span> </footer><!-- .entry-footer --> </article><!-- #post-## --><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://303cycling.com/community-cycles-receives-zero-waste-grant-funds/" rel="prev">Community Cycles Receives Zero Waste Grant Funds</a></div><div class="nav-next"><a href="https://303cycling.com/marketing-communications-social-media-assistant-pactimo/" rel="next">Marketing Communications / Social Media Assistant &#8211; Pactimo</a></div></div> </nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bikedenver-offers-free-membership-to-grow-army-of-angelic-troublemakers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://303cycling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5386' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><div class="g-recaptcha" data-sitekey="6LeoSyUTAAAAAFtPFDmXOXgn85yM9fr0HMPvgiwn" data-theme="light"></div></form></div><!-- #respond --></div><!-- #comments --><div id="bottomPageAD"><section id="text-17" class="widget widget_text"><div class="textwidget"><!-- /11651827/Overflow-729x90 --><div id='div-gpt-ad-1486437618754-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486437618754-0'); });</script> </div></div> </section></div> </main><!-- #main --></div><!-- #primary --></div><!-- END large-6 columns --><div class="large-3 columns fixed-width-sidebar"> <aside id="secondary" class="widget-area" role="complementary"> <section id="search-2" class="widget widget_search"><div class="searchBlock"><div class="searchField"><form role="search" method="get" id="search-form" action="https://303cycling.com/"> <label class="screen-reader-text" for="s">Search for:</label> <input type="search" placeholder="" name="s" id="search-input" value="" /></div><div class="button">Search<div class="searchButton"><input class="screen-reader-text" type="submit" id="search-submit" value="Search" /></div></div></form></div></section><section id="text-14" class="widget widget_text"><div class="textwidget"><!-- /11651827/Primary_300x250 --><div id='div-gpt-ad-1486403251451-2' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486403251451-2'); });</script> </div></div> </section><section id="execphp-2" class="widget widget_execphp"><h2 class="widget-title">303 Radio</h2><div class="execphpwidget"><div class="radiowidget"><a href="https://soundcloud.com/user-378274346" target="_blank"><img src="https://303cycling.com/wp-content/uploads/2016/09/303Radio-logo.png"></a><div class="radiosponsor">This week's 303 Radio content is sponsored by <a href="http://www.audiboulder.com/" target="_blank">Audi Boulder</a></div></div> <iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/227883897&amp;color=00aabb&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe></div> </section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-widget-id="732547930721124352">My Tweets</a></section><section id="yop_poll_widget-2" class="widget Yop Poll Widget"><h2 class="widget-title">POLL</h2><style scoped>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</style><div id="yop-poll-container-8_yp589d1a99e0db7" class="yop-poll-container"><div id="yop-poll-container-success-8_yp589d1a99e0db7" class="yop-poll-container-success"></div><div id="yop-poll-container-error-8_yp589d1a99e0db7" class="yop-poll-container-error"></div><form id="yop-poll-form-8_yp589d1a99e0db7" class="yop-poll-forms yop-poll-forms-display"><div id = "yop-poll-questions-container-8_yp589d1a99e0db7"><div id = "yop-poll-question-container-8_yp589d1a99e0db7-8" class = "yop-poll-question-container-8_yp589d1a99e0db7"><div id = "yop-poll-question-8_yp589d1a99e0db7-8"
class = "yop-poll-question-8_yp589d1a99e0db7">Cyclocross Pre-Race Priorities: If you only have time to do one of the following, which is most important?</div><div id = "yop-poll-answers-8_yp589d1a99e0db7-8" class = "yop-poll-answers-8_yp589d1a99e0db7"><ul><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="69" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-69" /> <label for="yop-poll-answer-8_yp589d1a99e0db7-69">Fuel/Eat/Hydrate</label></li><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="70" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-70" /> <label for="yop-poll-answer-8_yp589d1a99e0db7-70">Thoroughly check bike's bolts, tire pressure, chain, etc.</label></li><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="71" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-71" /> <label for="yop-poll-answer-8_yp589d1a99e0db7-71">Stretch legs, back, core</label></li><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="72" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-72" /> <label for="yop-poll-answer-8_yp589d1a99e0db7-72">Warm up on trainer</label></li><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="73" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-73" /> <label for="yop-poll-answer-8_yp589d1a99e0db7-73">Sunscreen, embro, anti-chafe</label></li><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="74" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-74" /> <label  style="    cursor: pointer;" for="yop-poll-answer-8_yp589d1a99e0db7-74">Poop</label></li><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="75" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-75" /> <label  style="    cursor: pointer;" for="yop-poll-answer-8_yp589d1a99e0db7-75">Drink beer</label></li><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="87" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-87" /> <label for="yop-poll-answer-8_yp589d1a99e0db7-87">Porta-Potty</label></li><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="76" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-76" /> <label  style="    cursor: pointer;" for="yop-poll-answer-8_yp589d1a99e0db7-76">Course preview</label></li><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="77" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-77" /> <label  style="    cursor: pointer;" for="yop-poll-answer-8_yp589d1a99e0db7-77">Preride</label></li><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="78" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-78" /> <label  style="    cursor: pointer;" for="yop-poll-answer-8_yp589d1a99e0db7-78">Beer, bacon, donuts</label></li><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="79" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-79" /> <label  style="    cursor: pointer;" for="yop-poll-answer-8_yp589d1a99e0db7-79">Get to the start on time. With both shoes.</label></li><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="80" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-80" /> <label  style="    cursor: pointer;" for="yop-poll-answer-8_yp589d1a99e0db7-80">Course preview</label></li><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="81" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-81" /> <label  style="    cursor: pointer;" for="yop-poll-answer-8_yp589d1a99e0db7-81">Drink beer</label></li><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="82" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-82" /> <label  style="    cursor: pointer;" for="yop-poll-answer-8_yp589d1a99e0db7-82">Just tire pressure and race number</label></li><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="88" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-88" /> <label for="yop-poll-answer-8_yp589d1a99e0db7-88">Community clothes cloet</label></li><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="89" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-89" /> <label for="yop-poll-answer-8_yp589d1a99e0db7-89">smoke a Lucky Strike</label></li><li id = "yop-poll-li-answer-8_yp589d1a99e0db7-8" class="yop-poll-li-answer-8_yp589d1a99e0db7 yop-poll-li-answer-8_yp589d1a99e0db7-8"> <input type="radio" value="other" name="yop_poll_answer[8]" id="yop-poll-answer-8_yp589d1a99e0db7-8-other" /> <label  for="yop-poll-answer-8_yp589d1a99e0db7-8-other">Other</label> <span id = "yop-poll-results-text-8_yp589d1a99e0db7-8"
class = "yop-poll-results-text-8_yp589d1a99e0db7"></span><label style="width:100%;"><input onclick="document.getElementById('yop-poll-answer-8_yp589d1a99e0db7-8-other').checked=true;" type="text" value="" name="yop_poll_other_answer[8]" id="yop-poll-other-answer-8_yp589d1a99e0db7-other" /></label></li></ul></div><div id = "yop-poll-customs-8_yp589d1a99e0db7-8" class = "yop-poll-customs-8_yp589d1a99e0db7"><ul></ul></div></div><div class = "yop-poll-clear-8_yp589d1a99e0db7"></div></div><div id = "yop-poll-vote-8_yp589d1a99e0db7" class = "yop-poll-footer"><div><button class="yop_poll_vote_button" id="yop_poll_vote-button-8_yp589d1a99e0db7" onclick="yop_poll_register_vote('8', 'widget', '_yp589d1a99e0db7'); return false;">vote</button></div><div id = "yop-poll-results-8_yp589d1a99e0db7"><a href="javascript:void(0)" class="yop_poll_result_link" id="yop_poll_result_link8_yp589d1a99e0db7" onClick="yop_poll_view_results('8', 'widget', '_yp589d1a99e0db7')">View Results</a></div><div></div><div></div></div><input type="hidden" id="yop-poll-tr-id-8_yp589d1a99e0db7" name="yop_poll_tr_id" value=""/><input type="hidden" id="yop-poll-nonce-8_yp589d1a99e0db7" name="yop-poll-nonce-8_yp589d1a99e0db7" value="a485f24278" /></form></div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">POPULAR LAST 7 DAYS</h2><ul><li> <a href="https://303cycling.com/bill-to-let-colorado-cyclists-roll-through-stop-signs-red-lights-dies-in-committee/" class="bump-view" data-bump-view="tp"> Bill to let Colorado Cyclists Roll through Stop Signs, Red Lights Dies in Committee </a></li><li> <a href="https://303cycling.com/marketing-communications-social-media-assistant-pactimo/" class="bump-view" data-bump-view="tp"> Marketing Communications / Social Media Assistant - Pactimo </a></li><li> <a href="https://303cycling.com/womens-wednesday-self-deprication/" class="bump-view" data-bump-view="tp"> Women’s Wednesday: Self-Deprication </a></li></ul></section><section id="text-16" class="widget widget_text"><div class="textwidget"><!-- /11651827/Overflow_300x250 --><div id='div-gpt-ad-1486403251451-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486403251451-0'); });</script> </div></div> </section></aside><!-- #secondary --></div><!-- END large-3columns --></div><!-- END Foundation Row --></div><!-- #content --><footer id="colophon" class="site-footer" role="contentinfo"><div class="footerMtns"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/footerMTNs.png" /></div><div class="row"><div class="large-4 columns footerLeft"><h3>Get more 303cycling!</h3><div role="form" class="wpcf7" id="wpcf7-f233-o1" lang="en-US" dir="ltr"><div class="screen-reader-response"></div><form action="/bikedenver-offers-free-membership-to-grow-army-of-angelic-troublemakers/#wpcf7-f233-o1" method="post" class="wpcf7-form mailchimp-ext-0.4.37" novalidate="novalidate"><div style="display: none;"> <input type="hidden" name="_wpcf7" value="233" /> <input type="hidden" name="_wpcf7_version" value="4.6.1" /> <input type="hidden" name="_wpcf7_locale" value="en_US" /> <input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f233-o1" /> <input type="hidden" name="_wpnonce" value="a5cef72289" /></div><p>Newsletter Sign Up</p><p><span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="Your name here" /></span></p><p><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Your email here" /></span></p><p><input type="submit" value="Sign Up" class="wpcf7-form-control wpcf7-submit" /></p><div class="wpcf7-response-output wpcf7-display-none"></div><p style="display: none !important"><span class="wpcf7-form-control-wrap referer-page"><input type="hidden" name="referer-page" value="direct visit" size="40" class="wpcf7-form-control wpcf7-text referer-page" aria-invalid="false"></span></p> <!-- Chimpmail extension by Renzo Johnson --></form></div></div><div class="large-4 columns footerMiddle"><h3>Quick Links</h3><ul class="footerList"><li class="footerLink"><a href="/submit-news">Submit News</a></li><li class="footerLink"><a href="/resources">Resources</a></li><li class="footerLink"><a href="/colorado-cycling-calendar">Colorado Cycling Calendar</a></li><li class="footerLink"><a href="/contact">Add a Cycling Event</a></li><li class="footerLink"><a href="/rides-climbs">Rides & Climbs</a></li></ul></div><div class="large-4 columns footerRight"><h3>Get in touch</h3><ul class="footerList"><li class="footerLink"><a href="/contact">Contact</a></li><li class="footerLink"><a href="/about-us">About Us</a></li><li class="footerLink"><a href="/advertise">Advertise</a></li><li class="footerLink"><a href="/colorado-cycling-jobs">Jobs</a></li></ul><div class="socialLinks-Footer"><div class="socialIcon"><a href="https://www.facebook.com/303Cycling/?fref=ts" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/fb-3.png"></a></div><div class="socialIcon"><a href="https://www.instagram.com/303cycling/" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/insta-2.png"></a></div><div class="socialIcon"><a href="https://plus.google.com/+303cycling/posts" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/gplu-2.png"></a></div><div class="socialIcon"><a href="https://twitter.com/303cycling"target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/twtr-3.png"></a></div></div></div><div class="section group partners"><div class="col span_1_of_8 partnerOne"> <a href="http://bikestate38.com" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/bikeState38Logo-4.png" /></a></div><div class="col span_1_of_8 partnerOne"> <a href="http://DirtTri.com" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/dirtTrilogo-3.png" /></a></div><div class="col span_1_of_8 partnerOne"> <a href="http://www.overthetopmedia.com/" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/overTheTopLogo-3.png" /></a></div><div class="col span_1_of_8 partnerOne"> <a href="http://onsight-media.com" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/onSIghtLogo-4.png" /></a></div><div class="col span_1_of_8 partnerOne"> <a href="http://neoendurancesports.com" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/neoLogo3.png" /></a></div><div class="col span_1_of_8 partnerOne"> <a href="http://www.distilledcoaching.com/" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/distilledLogo-2.png" /></a></div><div class="col span_1_of_8 partnerOne"> <a href="http://mountainbikeradio.com/" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/mtbradioLogo-1.png" /></a></div><div class="col span_1_of_8 partnerOne"> <a href="http://gritevents.com/" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/gritLogo-1.png" /></a></div></div><div class="site-info"> &copy;2017 303 Colorado, ALL RIGHTS RESERVED</div><!-- .site-info --> </footer><!-- #colophon --></div><!-- #page --> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div style="display:none"></div> <script type='text/javascript'>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/*  */</script><div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <link rel='stylesheet' id='fvm-footer-0-css'  href='//303cycling.com/wp-content/uploads/fvm/cache/footer-2f7b05e9-1467237014.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/*  */</script> <script type='text/javascript' src='//303cycling.com/wp-content/uploads/fvm/cache/footer-3b6c0f5a-1485286035.min.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
var megamenu = {"timeout":"300","interval":"100"};
/*  */</script> <script type='text/javascript' src='//303cycling.com/wp-content/uploads/fvm/cache/footer-4d676848-1485560590.min.js'></script> <script type='text/javascript' src='https://303cycling.com/wp-admin/admin-ajax.php?action=yop_poll_load_js&#038;id=8&#038;location=widget&#038;unique_id=_yp589d1a99e0db7&#038;ver=5.8.0'></script> <script type='text/javascript'>/*  */
var yop_poll_public_config_general = {"ajax":{"url":"https:\/\/303cycling.com\/wp-admin\/admin-ajax.php","vote_action":"yop_poll_do_vote","yop_poll_show_vote_options":"yop_poll_show_vote_options","captcha_action":"yop_poll_show_captcha","view_results_action":"yop_poll_view_results","back_to_vote_action":"yop_poll_back_to_vote","is_wordpress_user_action":"yop_poll_is_wordpress_user","is_facebook_user_action":"yop_poll_is_facebook_user"},"pro":[],"yop_poll_version":"5.8.0","vote_with_wordpress_login_url":"https:\/\/303cycling.com\/wp-login.php?redirect_to=https%3A%2F%2F303cycling.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_set_wordpress_vote","vote_with_facebook_ajax_url":"https:\/\/303cycling.com\/wp-admin\/admin-ajax.php?action=yop_poll_set_facebook_vote"};
var yop_poll_public_config_8_yp589d1a99e0db7 = {"poll_options":{"vote_permisions":["guest"],"vote_permisions_facebook_label":"Vote as Facebook User","vote_permisions_wordpress_label":"Vote as Wordpress User","vote_permisions_anonymous_label":"Vote as Anonymous User","vote_permisions_types":2,"share_after_vote":false,"share_name":false,"share_caption":false,"share_description":false,"share_picture":false,"share_link":null,"redirect_after_vote":"no","redirect_after_vote_url":""},"loading_image_src":"https:\/\/303cycling.com\/wp-content\/plugins\/yop-poll\/images\/loading36x36.gif","loading_image_alt":"Loading"};
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript' src='//303cycling.com/wp-content/uploads/fvm/cache/footer-345618a6-1484759611.min.js'></script> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured, .tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured, .type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap, .type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover { background-color: #0ea0d7; } #tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured { background-color: #0ea0d7; } .tribe-events-list-widget .tribe-event-featured, .tribe-events-venue-widget .tribe-event-featured, .tribe-mini-calendar-list-wrapper .tribe-event-featured, .tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event { background-color: #0ea0d7; } .tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single { background-color: rgba(14,160,215, .7 ); border-color: #0ea0d7; } .tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover { background-color: #0ea0d7; }</style><script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'113879488',post:'5386',tz:'-7',srv:'303cycling.com'} ]);
	_stq.push([ 'clickTrackerInit', '113879488', '5386' ]);</script> <script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"f3cb2423a61013322b48f601c","lid":"634f52a259"}) })</script> </body></html>