<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://303cycling.com/xmlrpc.php">

<title>How Cyclists Can Get Police to Take On-Bike Video Footage Seriously &#8211; 303 Cycling</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="303 Cycling &raquo; Feed" href="https://303cycling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="303 Cycling &raquo; Comments Feed" href="https://303cycling.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="303 Cycling &raquo; iCal Feed" href="https://303cycling.com/colorado-cycling-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="303 Cycling &raquo; How Cyclists Can Get Police to Take On-Bike Video Footage Seriously Comments Feed" href="https://303cycling.com/how-cyclists-can-get-police-to-take-on-bike-video-footage-seriously/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/303cycling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=04f9a6a69af23cfdb70815f3714daaeb"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://303cycling.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=04f9a6a69af23cfdb70815f3714daaeb' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://303cycling.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://303cycling.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://303cycling.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://303cycling.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=04f9a6a69af23cfdb70815f3714daaeb' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://303cycling.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=04f9a6a69af23cfdb70815f3714daaeb' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='https://303cycling.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=04f9a6a69af23cfdb70815f3714daaeb' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://303cycling.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://303cycling.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://303cycling.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.15' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://303cycling.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.15' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='megamenu-css'  href='https://303cycling.com/wp-content/uploads/maxmegamenu/style.css?ver=76639e' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://303cycling.com/wp-includes/css/dashicons.min.css?ver=04f9a6a69af23cfdb70815f3714daaeb' type='text/css' media='all' />
<link rel='stylesheet' id='threezerothreecolorado-style-css'  href='https://303cycling.com/wp-content/themes/threezerothreecolorado/style.css?ver=04f9a6a69af23cfdb70815f3714daaeb' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://303cycling.com/wp-content/themes/threezerothreecolorado/foundation/css/foundation.css?ver=04f9a6a69af23cfdb70815f3714daaeb' type='text/css' media='all' />
<link rel='stylesheet' id='threezerothreecolorado-custom-style-css'  href='https://303cycling.com/wp-content/themes/threezerothreecolorado/custom.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://303cycling.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=04f9a6a69af23cfdb70815f3714daaeb' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://303cycling.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=04f9a6a69af23cfdb70815f3714daaeb' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://303cycling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://303cycling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://303cycling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303cycling.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://303cycling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://303cycling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://303cycling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Steamboat is a cycling amusement park' href='https://303cycling.com/steamboat-is-a-cycling-amusement-park/' />

<link rel="canonical" href="https://303cycling.com/how-cyclists-can-get-police-to-take-on-bike-video-footage-seriously/" />
<link rel='shortlink' href='https://wp.me/p7HPfW-2nB' />
<link rel="alternate" type="application/json+oembed" href="https://303cycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303cycling.com%2Fhow-cyclists-can-get-police-to-take-on-bike-video-footage-seriously%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://303cycling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F303cycling.com%2Fhow-cyclists-can-get-police-to-take-on-bike-video-footage-seriously%2F&#038;format=xml" />
	<script>	
		var paypal_location = "";
		var paypal_url="";			
		function returnURL(url, itemamount, itemname, itemqty)
		{				
			var amount = 0;
			paypal_url = url;
			if(itemamount != "" && itemamount != undefined){
				var type = jQuery('#'+itemamount).attr('type');						
				if(type == 'text' || type == 'number' || type == 'range' || type=='hidden'){				
		        	amount = jQuery('#'+itemamount).val();
		        } else {		            	   	
		       		amount = jQuery('#'+itemamount+' :checked').val();		
		        }	
		    }
		    else
		    {
		    	amount = 0;
		    }		   
		    if(amount.indexOf('-') != -1){
		    	amount = amount.split('-');
		    	amount = amount[1].trim();
		    }
		    
	        /*------------------------------------------------------*/
	        var quantity = 0;	
	        if(itemqty != "" && itemqty != undefined){
				var type = jQuery('#'+itemqty).attr('type');
				if(type == 'text' || type == 'number' || type == 'range' || type=='hidden'){
		        	quantity = jQuery('#'+itemqty).val();		
		        } else {	       	   	
		       		quantity = jQuery('#'+itemqty+' :checked').val();
		        } 	  
		    } else {
				quantity = '1';
		    }   			
			/*------------------------------------------------------*/
			var item = '';
			if(itemname != "" && itemname != undefined )
			{
				var type = jQuery('#'+itemname).attr('type');			
				if(type == 'text' || type == 'number' || type == 'range' || type=='hidden'){				
		        	item = jQuery('#'+itemname).val();		
		        } else {	  
		       		item = jQuery('#'+itemname+' :checked').val();		
		        }
		    } else {
		    	item = "";
		    }

	    	if(amount != "" && amount != undefined) {					
				paypal_location = url + '&amount=' + amount + '&item_name=' + item + '&quantity=' + quantity;													
			} 						
		 }	
		jQuery(document).ready(function(){
			jQuery(document).on('mailsent.wpcf7', function () {	
				if(paypal_url != "" && paypal_location == "")
			    {			    	
			    	jQuery('.wpcf7-response-output').append('You are not redirected to PayPal as you have not configured PayPal Submit Button properly. <br>');
			    }
			    else if(paypal_location != "")
			    {
			    	window.location = paypal_location;
			    }
			});
		});			
	</script>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://303cycling.com"><link rel="https://theeventscalendar.com" href="https://303cycling.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How Cyclists Can Get Police to Take On-Bike Video Footage Seriously" />
<meta property="og:url" content="https://303cycling.com/how-cyclists-can-get-police-to-take-on-bike-video-footage-seriously/" />
<meta property="og:description" content="Over the past several years, more and more riders have been strapping video cameras to their bikes—not to capture rad jumps or beautiful scenery, but for safety reasons. However, the cameras might …" />
<meta property="article:published_time" content="2017-08-18T21:00:56+00:00" />
<meta property="article:modified_time" content="2017-08-18T18:14:54+00:00" />
<meta property="og:site_name" content="303 Cycling" />
<meta property="og:image" content="https://i2.wp.com/303cycling.com/wp-content/uploads/2017/08/cyclist-pov.jpg?fit=650%2C413&amp;ssl=1" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="413" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@303cycling" />
<meta name="twitter:image" content="https://i2.wp.com/303cycling.com/wp-content/uploads/2017/08/cyclist-pov.jpg?fit=650%2C413&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@303cycling" />
<link rel="icon" href="https://i2.wp.com/303cycling.com/wp-content/uploads/2016/04/cropped-303siteIcon512-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/303cycling.com/wp-content/uploads/2016/04/cropped-303siteIcon512-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/303cycling.com/wp-content/uploads/2016/04/cropped-303siteIcon512-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/303cycling.com/wp-content/uploads/2016/04/cropped-303siteIcon512-1-1.png?fit=270%2C270&#038;ssl=1" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2987032-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css">/** Mega Menu CSS Disabled **/</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11651827/Overflow_300x250', [300, 250], 'div-gpt-ad-1486403251451-0').addService(googletag.pubads());
    googletag.defineSlot('/11651827/Overflow-729x90', [728, 90], 'div-gpt-ad-1486437618754-0').addService(googletag.pubads());
    googletag.defineSlot('/11651827/Primary_300x250', [300, 250], 'div-gpt-ad-1486403251451-2').addService(googletag.pubads());
    googletag.defineSlot('/11651827/Secondary_300x250', [300, 250], 'div-gpt-ad-1486403251451-3').addService(googletag.pubads());
    googletag.defineSlot('/11651827/TopSection-728x90', [728, 90], 'div-gpt-ad-1486437756172-0').addService(googletag.pubads());;
    
    googletag.enableServices();
  });
</script>

</head>

<body class="post-template-default single single-post postid-9151 single-format-standard tribe-no-js mega-menu-primary group-blog has-site-logo">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
    	<header id="masthead" class="site-header" role="banner">
    		<div class="superNavwrapper"><div class="superNav">
            <div class="headerLinks">
    			<div class="headerLink"><a href="/contact">Submit News&nbsp;&nbsp;|</a></div>
    			<div class="headerLink"><a href="/advertise">Advertise&nbsp;&nbsp;|</a></div>
    			<div class="headerLink"><a href="http://303triathlon.com" target="_blank">303 Triathlon</a></div>
            </div>
         <div class="socialLinks">    
      <div class="socialIcon"><a href="https://www.facebook.com/303Cycling/?fref=ts" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/fb-3.png"></a></div>
    <div class="socialIcon"><a href="https://www.instagram.com/303cycling/" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/insta-2.png"></a></div>
    <div class="socialIcon"><a href="https://plus.google.com/+303cycling/posts" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/gplu-2.png"></a></div>
    <div class="socialIcon"><a href="https://twitter.com/303cycling"target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/twtr-3.png"></a></div>
    </div></div></div>
    
		<div class="logoAndSearch"><div class="site-branding">
        <a href="https://303cycling.com/" class="site-logo-link" rel="home" itemprop="url"><img width="275" height="83" src="https://i1.wp.com/303cycling.com/wp-content/uploads/2016/05/crisp-303cyclingLogo-2.png?fit=275%2C83&amp;ssl=1" class="site-logo attachment-site-logo" alt="" data-size="site-logo" itemprop="logo" /></a>							<p class="site-title"><a href="https://303cycling.com/" rel="home">303 Cycling</a></p>
							<p class="site-description">Colorado&#039;s #1 cycling resource</p>
					</div><!-- .site-branding --><div id="headerAD"><section id="text-2" class="widget widget_text">			<div class="textwidget"><!-- /11651827/TopSection-728x90 -->
<div id='div-gpt-ad-1486437756172-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486437756172-0'); });
</script>
</div></div>
		</section></div></div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-primary" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-285' id='mega-menu-item-285'><a class="mega-menu-link" aria-haspopup="true" tabindex="0">Topics</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-296' id='mega-menu-item-296'><a class="mega-menu-link" aria-haspopup="true">Bike Racing</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-304' id='mega-menu-item-304'><a class="mega-menu-link" href="https://303cycling.com/colorado-road-cycling-events/">Road Racing</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-302' id='mega-menu-item-302'><a class="mega-menu-link" href="https://303cycling.com/colorado-cyclocross-racing-events/">Cyclocross Racing</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-303' id='mega-menu-item-303'><a class="mega-menu-link" href="https://303cycling.com/colorado-mountain-biking-events/">Mountain Bike racing</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-307' id='mega-menu-item-307'><a class="mega-menu-link" href="https://303cycling.com/colorado-track-cycling/">Track Cycling</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226' id='mega-menu-item-226'><a class="mega-menu-link" href="https://303cycling.com/tuesday-coffee-talk/">Tuesday Coffee Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-225' id='mega-menu-item-225'><a class="mega-menu-link" href="https://303cycling.com/boulder-cycling-news/">Boulder Cycling News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-224' id='mega-menu-item-224'><a class="mega-menu-link" href="https://303cycling.com/touring/">Touring</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223' id='mega-menu-item-223'><a class="mega-menu-link" href="https://303cycling.com/commuting/">Commuting</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-222' id='mega-menu-item-222'><a class="mega-menu-link" href="https://303cycling.com/womens-cycling/">Women's Cycling</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-221' id='mega-menu-item-221'><a class="mega-menu-link" href="https://303cycling.com/mountain-biking/">Mountain Biking</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-220' id='mega-menu-item-220'><a class="mega-menu-link" href="https://303cycling.com/product-reviews/">Product Reviews</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219' id='mega-menu-item-219'><a class="mega-menu-link" href="https://303cycling.com/training/">Training</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-299' id='mega-menu-item-299'><a class="mega-menu-link" aria-haspopup="true" tabindex="0">Resources</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-77' id='mega-menu-item-77'><a class="mega-menu-link" href="https://303cycling.com/resources/colorado-cycling-coaches/">Cycling Coaches in Colorado</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-76' id='mega-menu-item-76'><a class="mega-menu-link" href="https://303cycling.com/resources/colorado-bike-laws/">Colorado Cycling Laws</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-75' id='mega-menu-item-75'><a class="mega-menu-link" href="https://303cycling.com/resources/colorado-bike-maps/">Colorado Cycling Maps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-74' id='mega-menu-item-74'><a class="mega-menu-link" href="https://303cycling.com/resources/boulder-denver-summer-bike-camps/">Summer Bike Camps Kids</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-73' id='mega-menu-item-73'><a class="mega-menu-link" href="https://303cycling.com/resources/colorado-cycling-photographers/">Colorado Cycling Photographers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-72' id='mega-menu-item-72'><a class="mega-menu-link" href="https://303cycling.com/resources/bike-race-checklist/">Bike Race Checklist</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-71' id='mega-menu-item-71'><a class="mega-menu-link" href="https://303cycling.com/resources/bike-race-definitions/">Bike Race Definitions</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-78' id='mega-menu-item-78'><a target="_blank" class="mega-menu-link" href="https://bouldermountainbike.org/content/trails/conditions">Boulder Trail Conditions</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70' id='mega-menu-item-70'><a class="mega-menu-link" href="https://303cycling.com/resources/newbie-bike-racer-tips/">Newbie Bike Racer Tips</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-69' id='mega-menu-item-69'><a class="mega-menu-link" href="https://303cycling.com/resources/tips-on-managing-your-bike-race/">Tips for the Race Itself</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-39' id='mega-menu-item-39'><a class="mega-menu-link" href="https://303cycling.com/colorado-cycling-calendar/" tabindex="0">Colorado Cycling Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-286' id='mega-menu-item-286'><a class="mega-menu-link" href="https://303cycling.com/colorado-cycling-jobs/" tabindex="0">Jobs</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-42' id='mega-menu-item-42'><a class="mega-menu-link" href="https://303cycling.com/rides-climbs/" aria-haspopup="true" tabindex="0">Rides &#038; Climbs</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-265' id='mega-menu-item-265'><a class="mega-menu-link" href="https://303cycling.com/boulder-colorado-bike-rides/">Boulder Colorado Area Bike Rides</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-271' id='mega-menu-item-271'><a class="mega-menu-link" href="https://303cycling.com/denver-colorado-bike-rides/">Denver Area Bike Rides</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-261' id='mega-menu-item-261'><a class="mega-menu-link" href="https://303cycling.com/resources/colorado-bike-maps/">Colorado Bike Maps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-274' id='mega-menu-item-274'><a class="mega-menu-link" href="https://303cycling.com/colorado-hill-climbs/">Colorado Hill Climbs</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-8142' id='mega-menu-item-8142'><a class="mega-menu-link" href="https://303cycling.com/whats-your-why/" tabindex="0">What's Your Why</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-38' id='mega-menu-item-38'><a class="mega-menu-link" href="https://303cycling.com/about-us/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-40' id='mega-menu-item-40'><a class="mega-menu-link" href="https://303cycling.com/contact/" tabindex="0">Contact</a></li></ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
<div class="row"><!---foundation row--->
<div class="large-8 columns">


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-9151" class="post-9151 post type-post status-publish format-standard has-post-thumbnail hentry category-bike-law category-commuting tag-cycling-accidents tag-cycliq tag-lauri-boxer-macomber tag-megan-hottman tag-video-camera">
	<header class="entry-header">
    		<h1 class="entry-title">How Cyclists Can Get Police to Take On-Bike Video Footage Seriously</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://303cycling.com/how-cyclists-can-get-police-to-take-on-bike-video-footage-seriously/" rel="bookmark"><time class="entry-date published" datetime="2017-08-18T15:00:56+00:00">August 18, 2017</time><time class="updated" datetime="2017-08-18T12:14:54+00:00">August 18, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://303cycling.com/author/khem/">Khem Suthiwan</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="card-detail-data u-gutter">
<div class="card-detail-item card-detail-item-block u-clearfix editable">
<div class="description-content js-desc-content">
<div class="current markeddown hide-on-edit js-card-desc js-show-with-desc" dir="auto">
<p>From <a href="http://www.bicycling.com/culture/how-cyclists-can-get-on-bike-video-footage-taken-seriously">Bicycling.com</a></p>
<p>Over the past several years, more and more riders have been strapping video cameras to their bikes—not to capture rad jumps or beautiful scenery, but for safety reasons. However, the cameras might not be the panacea that many riders believe. On-bike video footage helped authorities catch the alleged driver who hit a cyclist on the Natchez Trace last month, but too often, video evidence from cyclists is ignored by overwhelmed police departments, particularly in cases where there’s no injury or other crime committed.</p>
<p>Still, many attorneys and cycling experts do recommend riding with video cameras. Colorado attorney Megan Hottman rides with a <a href="http://www.bicycling.com/bikes-gear/tested/the-cycliq-fly12-is-designed-to-keep-cyclists-safe">Cycliq Fly 6</a> rear-facing camera and light on every ride.</p>
<p>“Watching the footage afterward, it’s crazy to see how close some people get,” Hottman says. “It’s nice to know I have footage rolling should I ever need it!”</p>
<p><img class="alignright size-medium wp-image-9152" src="https://i2.wp.com/303cycling.com/wp-content/uploads/2017/08/cyclist-pov.jpg?resize=300%2C191&#038;ssl=1" alt="" srcset="https://i2.wp.com/303cycling.com/wp-content/uploads/2017/08/cyclist-pov.jpg?resize=300%2C191&amp;ssl=1 300w, https://i2.wp.com/303cycling.com/wp-content/uploads/2017/08/cyclist-pov.jpg?resize=131%2C83&amp;ssl=1 131w, https://i2.wp.com/303cycling.com/wp-content/uploads/2017/08/cyclist-pov.jpg?w=650&amp;ssl=1 650w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />“Typically it&#8217;s the drivers who hit a cyclist from behind that try to get away from the scene because the cyclist is often not in a position to ID the fleeing driver,” Hottman continues. “Also cars that hit cyclists from behind tend to be traveling at a faster speed, hence the increased need to capture backward-looking footage. Forward footage is good, too, but most cyclists don&#8217;t have the cash or desire to run two cameras on every ride.” (Ride safe and confidently with Bicycling&#8217;s Complete Book of Road Cycling Skills.)</p>
<p>Bike Law attorney Lauri Boxer-Macomber is currently involved in a civil case involving on-bike camera footage that shows a driver failing to yield to an injured rider who had right-of-way. Local authorities are also using the video to determine if charges or a citation should be filed against the alleged driver.</p>
<p>“Having the footage available is not only helpful for showing the wrongful act of the driver, but also for showing the pre-crash customs and practices of the bicyclist—(showing) he stopped at red lights and stop signs, took the lane when appropriate, and rode to the right when appropriate,&#8221; Boxer-Macomber says.</p>
<p>But just because you have on-bike video footage doesn’t automatically mean that the police will investigate or charges will be filed. Hottman warns that law enforcement is less likely to press forward if the driver of the vehicle can’t be seen, as the vehicle owner can claim that someone else was driving. &#8230;</p>
<p>Read the <a href="http://www.bicycling.com/culture/how-cyclists-can-get-on-bike-video-footage-taken-seriously">full story</a></p>
</div>
</div>
</div>
</div>
<div class="js-plugin-sections"></div>
<div class="window-module js-attachments-section u-clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://303cycling.com/how-cyclists-can-get-police-to-take-on-bike-video-footage-seriously/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://303cycling.com/how-cyclists-can-get-police-to-take-on-bike-video-footage-seriously/" data-text="How Cyclists Can Get Police to Take On-Bike Video Footage Seriously" data-via="303cycling" >Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
<p></p>
	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://303cycling.com/category/bike-law/" rel="category tag">Bike Law</a>, <a href="https://303cycling.com/category/commuting/" rel="category tag">Commuting</a></span><span class="tags-links">Tagged <a href="https://303cycling.com/tag/cycling-accidents/" rel="tag">cycling accidents</a>, <a href="https://303cycling.com/tag/cycliq/" rel="tag">Cycliq</a>, <a href="https://303cycling.com/tag/lauri-boxer-macomber/" rel="tag">Lauri Boxer-Macomber</a>, <a href="https://303cycling.com/tag/megan-hottman/" rel="tag">Megan Hottman</a>, <a href="https://303cycling.com/tag/video-camera/" rel="tag">video camera</a></span>	</footer><!-- .entry-footer -->
    
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://303cycling.com/steamboat-is-a-cycling-amusement-park/" rel="prev">Steamboat is a cycling amusement park</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-cyclists-can-get-police-to-take-on-bike-video-footage-seriously/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://303cycling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9151' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="g-recaptcha" data-sitekey="6LeoSyUTAAAAAFtPFDmXOXgn85yM9fr0HMPvgiwn" data-theme="light"></div>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
<div id="bottomPageAD"><section id="text-17" class="widget widget_text">			<div class="textwidget"><!-- /11651827/Overflow-729x90 -->
<div id='div-gpt-ad-1486437618754-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486437618754-0'); });
</script>
</div></div>
		</section></div>
		</main><!-- #main -->
	</div><!-- #primary -->
    
    </div><!-- END large-6 columns -->
	<div class="large-3 columns fixed-width-sidebar">
		
<aside id="secondary" class="widget-area" role="complementary">
	<section id="search-2" class="widget widget_search"><div class="searchBlock">
<div class="searchField">
<form role="search" method="get" id="search-form" action="https://303cycling.com/">
   
    	<label class="screen-reader-text" for="s">Search for:</label>
        <input type="search" placeholder="" name="s" id="search-input" value="" /></div>
       <div class="button">Search <div class="searchButton"><input class="screen-reader-text" type="submit" id="search-submit" value="Search" /></div></div>
    
</form></div></section><section id="text-14" class="widget widget_text">			<div class="textwidget"><!-- /11651827/Primary_300x250 -->
<div id='div-gpt-ad-1486403251451-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486403251451-2'); });
</script>
</div></div>
		</section><section id="execphp-2" class="widget widget_execphp"><h2 class="widget-title">303 Radio</h2>			<div class="execphpwidget"><div class="radiowidget"><a href="https://soundcloud.com/user-378274346" target="_blank"><img src="https://303cycling.com/wp-content/uploads/2016/09/303Radio-logo.png"></a>
<div class="radiosponsor">This week's 303 Radio content is sponsored by <a href="http://www.audiboulder.com/" target="_blank">Audi Boulder</a></div></div>
<iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/227883897&amp;color=00aabb&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe></div>
		</section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="732547930721124352">My Tweets</a></section><section id="yop_poll_widget-2" class="widget Yop Poll Widget"><h2 class="widget-title">POLL</h2><style scoped>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</style><div id="yop-poll-container-9_yp599755b240fe6" class="yop-poll-container"><div id="yop-poll-container-success-9_yp599755b240fe6" class="yop-poll-container-success"></div><div id="yop-poll-container-error-9_yp599755b240fe6" class="yop-poll-container-error"></div><form id="yop-poll-form-9_yp599755b240fe6" class="yop-poll-forms yop-poll-forms-display"><div id = "yop-poll-questions-container-9_yp599755b240fe6">
	
	<div id = "yop-poll-question-container-9_yp599755b240fe6-9" class = "yop-poll-question-container-9_yp599755b240fe6">
		<div id = "yop-poll-question-9_yp599755b240fe6-9"
             class = "yop-poll-question-9_yp599755b240fe6">What's Better?</div>
		<div id = "yop-poll-answers-9_yp599755b240fe6-9" class = "yop-poll-answers-9_yp599755b240fe6">
			<ul>
				
				<li id = "yop-poll-li-answer-9_yp599755b240fe6-9" class="yop-poll-li-answer-9_yp599755b240fe6 yop-poll-li-answer-9_yp599755b240fe6-9">
					<input type="radio" value="91" name="yop_poll_answer[9]" id="yop-poll-answer-9_yp599755b240fe6-91" /> <label for="yop-poll-answer-9_yp599755b240fe6-91">Cycling</label>
                    

                    
				</li>
				
				<li id = "yop-poll-li-answer-9_yp599755b240fe6-9" class="yop-poll-li-answer-9_yp599755b240fe6 yop-poll-li-answer-9_yp599755b240fe6-9">
					<input type="radio" value="92" name="yop_poll_answer[9]" id="yop-poll-answer-9_yp599755b240fe6-92" /> <label for="yop-poll-answer-9_yp599755b240fe6-92">Running</label>
                    

                    
				</li>
				
				
			</ul>
		</div>
		<div id = "yop-poll-customs-9_yp599755b240fe6-9" class = "yop-poll-customs-9_yp599755b240fe6">
			<ul>
				
			</ul>
		</div>
	</div>
	<div class = "yop-poll-clear-9_yp599755b240fe6"></div>
	
</div>

<div id = "yop-poll-vote-9_yp599755b240fe6" class = "yop-poll-footer">
	<div><button class="yop_poll_vote_button" id="yop_poll_vote-button-9_yp599755b240fe6" onclick="yop_poll_register_vote('9', 'widget', '_yp599755b240fe6'); return false;">vote</button></div>
	<div id = "yop-poll-results-9_yp599755b240fe6"><a href="javascript:void(0)" class="yop_poll_result_link" id="yop_poll_result_link9_yp599755b240fe6" onClick="yop_poll_view_results('9', 'widget', '_yp599755b240fe6')">View Results</a></div>
	<div></div>   <div></div>
</div><input type="hidden" id="yop-poll-tr-id-9_yp599755b240fe6" name="yop_poll_tr_id" value=""/><input type="hidden" id="yop-poll-nonce-9_yp599755b240fe6" name="yop-poll-nonce-9_yp599755b240fe6" value="dbd8545ef7" /></form></div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">POPULAR LAST 7 DAYS</h2><ul>				<li>
										<a href="https://303cycling.com/commentary-colorado-classic-is-the-future-of-bike-racing/" class="bump-view" data-bump-view="tp">
						Commentary: Colorado Classic is the future of bike racing					</a>
									</li>
							<li>
										<a href="https://303cycling.com/peaksware-seeks-business-intelligence-analyst/" class="bump-view" data-bump-view="tp">
						Peaksware seeks Business Intelligence Analyst					</a>
									</li>
			</ul></section><section id="text-16" class="widget widget_text">			<div class="textwidget"><!-- /11651827/Overflow_300x250 -->
<div id='div-gpt-ad-1486403251451-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486403251451-0'); });
</script>
</div>
</div>
		</section></aside><!-- #secondary -->
	</div><!-- END large-3columns -->

</div><!-- END Foundation Row -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="footerMtns"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/footerMTNs.png" /></div>
    <div class="row">
    <div class="large-4 columns footerLeft"><h3>Get more 303cycling!</h3>
    <div role="form" class="wpcf7" id="wpcf7-f233-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/how-cyclists-can-get-police-to-take-on-bike-video-footage-seriously/#wpcf7-f233-o1" method="post" class="wpcf7-form mailchimp-ext-0.4.45" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="233" />
<input type="hidden" name="_wpcf7_version" value="4.8.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f233-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_nonce" value="a5cef72289" />
</div>
<p>Newsletter Sign Up</p>
<p><span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="Your name here" /></span></p>
<p><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Your email here" /></span></p>
<p><input type="submit" value="Sign Up" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div><p style="display: none !important"><span class="wpcf7-form-control-wrap referer-page"><input type="hidden" name="referer-page" value="direct visit" size="40" class="wpcf7-form-control wpcf7-text referer-page" aria-invalid="false"></span></p>
<!-- Chimpmail extension by Renzo Johnson --></form></div></div>
    <div class="large-4 columns footerMiddle"><h3>Quick Links</h3>
     <ul class="footerList">
    <li class="footerLink"><a href="/submit-news">Submit News</a></li>
    <li class="footerLink"><a href="/resources">Resources</a></li>
    <li class="footerLink"><a href="/colorado-cycling-calendar">Colorado Cycling Calendar</a></li>
    <li class="footerLink"><a href="/contact">Add a Cycling Event</a></li>
    <li class="footerLink"><a href="/rides-climbs">Rides & Climbs</a></li>
    </ul></div>
    <div class="large-4 columns footerRight"><h3>Get in touch</h3>
    <ul class="footerList">
    <li class="footerLink"><a href="/contact">Contact</a></li>
    <li class="footerLink"><a href="/about-us">About Us</a></li>
    <li class="footerLink"><a href="/advertise">Advertise</a></li>
    <li class="footerLink"><a href="/colorado-cycling-jobs">Jobs</a></li>
    </ul>
    
    <div class="socialLinks-Footer">    
    <div class="socialIcon"><a href="https://www.facebook.com/303Cycling/?fref=ts" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/fb-3.png"></a></div>
    <div class="socialIcon"><a href="https://www.instagram.com/303cycling/" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/insta-2.png"></a></div>
    <div class="socialIcon"><a href="https://plus.google.com/+303cycling/posts" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/gplu-2.png"></a></div>
    <div class="socialIcon"><a href="https://twitter.com/303cycling"target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/twtr-3.png"></a></div>
    </div></div>
   
    <div class="section group partners">
	<div class="col span_1_of_8 partnerOne">
	<a href="http://bikestate38.com" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/bikeState38Logo-4.png" /></a>
	</div>
<!--<div class="col span_1_of_8 partnerOne">
	
	</div>-->
	<div class="col span_1_of_8 partnerOne">
	 <a href="http://www.overthetopmedia.com/" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/overTheTopLogo-3.png" /></a>
	</div>
	<div class="col span_1_of_8 partnerOne">
    <a href="http://onsight-media.com" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/onSIghtLogo-4.png" /></a>
	</div>
	<div class="col span_1_of_8 partnerOne">
    <a href="http://neoendurancesports.com" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/neoLogo3.png" /></a>
	</div>
	<div class="col span_1_of_8 partnerOne">
	<a href="http://www.distilledcoaching.com/" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/distilledLogo-2.png" /></a>
	</div>
	<div class="col span_1_of_8 partnerOne">
	<a href="http://mountainbikeradio.com/" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/mtbradioLogo-1.png" /></a>
	</div>
	<div class="col span_1_of_8 partnerOne">
	<a href="http://gritevents.com/" target="_blank"><img src="https://303cycling.com/wp-content/themes/threezerothreecolorado/images/gritLogo-1.png" /></a>
	</div>
</div>
		<div class="site-info">
			&copy;2017 303 Colorado, ALL RIGHTS RESERVED
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='yop-poll-public-css'  href='https://303cycling.com/wp-content/plugins/yop-poll/css/yop-poll-public.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://303cycling.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/303cycling.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://303cycling.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=04f9a6a69af23cfdb70815f3714daaeb'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://303cycling.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=04f9a6a69af23cfdb70815f3714daaeb'></script>
<script type='text/javascript' src='https://303cycling.com/wp-content/themes/threezerothreecolorado/foundation/js/vendor/foundation.min.js?ver=1'></script>
<script type='text/javascript' src='https://303cycling.com/wp-content/themes/threezerothreecolorado/foundation.js?ver=1'></script>
<script type='text/javascript' src='https://303cycling.com/wp-content/themes/threezerothreecolorado/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://303cycling.com/wp-content/themes/threezerothreecolorado/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://303cycling.com/wp-includes/js/comment-reply.min.js?ver=04f9a6a69af23cfdb70815f3714daaeb'></script>
<script type='text/javascript' src='https://303cycling.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://303cycling.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303cycling.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.7.1'></script>
<script type='text/javascript' src='https://303cycling.com/wp-includes/js/wp-embed.min.js?ver=04f9a6a69af23cfdb70815f3714daaeb'></script>
<script type='text/javascript' src='https://303cycling.com/wp-content/plugins/yop-poll/js/yop-poll-supercookie.js?ver=5.8.2'></script>
<script type='text/javascript' src='https://303cycling.com/wp-content/plugins/yop-poll/js/super-cookie/superCookie-min.js?ver=5.8.2'></script>
<script type='text/javascript' src='https://303cycling.com/wp-content/plugins/yop-poll/js/super-cookie/swfobject/swfobject.js?ver=5.8.2'></script>
<script type='text/javascript' src='https://303cycling.com/wp-content/plugins/yop-poll/js/jquery.popupWindow.js?ver=5.8.2'></script>
<script type='text/javascript' src='https://303cycling.com/wp-admin/admin-ajax.php?action=yop_poll_load_js&#038;id=9&#038;location=widget&#038;unique_id=_yp599755b240fe6&#038;ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yop_poll_public_config_general = {"ajax":{"url":"https:\/\/303cycling.com\/wp-admin\/admin-ajax.php","vote_action":"yop_poll_do_vote","yop_poll_show_vote_options":"yop_poll_show_vote_options","captcha_action":"yop_poll_show_captcha","view_results_action":"yop_poll_view_results","back_to_vote_action":"yop_poll_back_to_vote","is_wordpress_user_action":"yop_poll_is_wordpress_user","is_facebook_user_action":"yop_poll_is_facebook_user"},"pro":[],"yop_poll_version":"5.8.2","vote_with_wordpress_login_url":"https:\/\/303cycling.com\/wp-login.php?redirect_to=https%3A%2F%2F303cycling.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_set_wordpress_vote","vote_with_facebook_ajax_url":"https:\/\/303cycling.com\/wp-admin\/admin-ajax.php?action=yop_poll_set_facebook_vote"};
var yop_poll_public_config_9_yp599755b240fe6 = {"poll_options":{"vote_permisions":["guest"],"vote_permisions_facebook_label":"Vote as Facebook User","vote_permisions_wordpress_label":"Vote as Wordpress User","vote_permisions_anonymous_label":"Vote as Anonymous User","vote_permisions_types":2,"share_after_vote":false,"share_name":false,"share_caption":false,"share_description":false,"share_picture":false,"share_link":null,"redirect_after_vote":"no","redirect_after_vote_url":""},"loading_image_src":"https:\/\/303cycling.com\/wp-content\/plugins\/yop-poll\/images\/loading36x36.gif","loading_image_alt":"Loading"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303cycling.com/wp-content/plugins/yop-poll/js/yop-poll-public.js?ver=5.8.2'></script>
<script type='text/javascript' src='https://303cycling.com/wp-content/plugins/yop-poll/js/yop-poll-json2.js?ver=5.8.2'></script>
<script type='text/javascript' src='https://303cycling.com/wp-content/plugins/yop-poll/js/yop-poll-jquery.base64.min.js?ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://303cycling.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'113879488',post:'9151',tz:'-6',srv:'303cycling.com'} ]);
	_stq.push([ 'clickTrackerInit', '113879488', '9151' ]);
</script>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"f3cb2423a61013322b48f601c","lid":"634f52a259"}) })</script>
<!--Retargeting pixel for Expo--->

          <div id="ttdUniversalPixelTag1ca7908cbea04ecb85a228c797274b34" style="display:none">

            <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>

            <script type="text/javascript">

                (function(global) {

                    if (typeof TTDUniversalPixelApi === 'function') {

                        var universalPixelApi = new TTDUniversalPixelApi();

                        universalPixelApi.init("eac6kka", ["b53r8hn"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag1ca7908cbea04ecb85a228c797274b34");

                    }

                })(this);

            </script>

        </div><!--END retargeting pixel for expo--->
</body>
</html>
